Anmelden
Cover von IPv6 Buzz

Technologie

IPv6 Buzz

von Packet Pushers

Website RSS

IPv6 Buzz is for network engineers and infrastructure pros adopting IPv6 or who want to learn more about the protocol. Hosts Ed Horley, Tom Coffeen, and Nick Buraglio demystify IPv6’s intricacies and deliver practical insights in a conversational style that explain the how and why of implementation. They’ve literally written the books about IPv6 and routinely consult on public, private, and federal deployments. IPv6 Buzz is an essential podcast for building your knowledge, confidence, and expertise in working in this increasingly important domain.

Folgen

  1. IPB211: Announcing Windows 11 IPv6 CLAT with Jim Alumbaugh

    Ed, Nick, and Tom are joined by Jim Alumbaugh, Technical Program Manager for Windows Networking Protocols, to discuss the newly released IPv6 Windows CLAT support for Wi-Fi and Ethernet interfaces. Jim explains how this feature enables ente

  2. IPB210: IPv6-Mostly Is Really Dual-Stack

    IPv6-mostly is a foothold to get from your dual-stack network to a much more predominantly IPv6-run network, but the reality is that IPv6-mostly has a whole set of dependencies about the fact that IPv4 exists on the network. Ed, Nick and To

  3. IPB209: SREs Are Breaking IPv6 — And They Don’t Know It Yet

    Ed and Nick explore why developers and SREs often become the bottleneck when transitioning to IPv6-only environments. They share practical strategies for bridging the communication gap between network and application teams, including early

  4. IPB208: IPv6 Address Management Is Broken

    Traditional IPAM and DDI tools struggle to handle IPv6 at scale because they were originally designed around IPv4. Today Ed and Tom examine the visibility challenges posed by SLAAC addresses, broken DNS integrations, and massive prefix allo

  5. IPB207: Flying Blind: Monitoring Might Not See IPv6

    Is your current network monitoring infrastructure capable of seeing IPv6 traffic or are you flying blind in a dual-stack environment? Today Ed, Nick, and Tom explore the critical challenges surrounding IPv6 visibility such as the limitation

  6. IPB206: Do IPv6 Mandates Work?

    Nick Burgalio and Tom Coffeen discuss a Reddit post that had what appeared to be new federal guidance on IPv6 adoption. While it seems the timelines and guidelines haven’t changed, the post raises questions about the effectiveness of mandat

  7. IPB205: Moving to Disable IPv4

    Franck Martin returns to the show to discuss the practical challenges of retiring IPv4 with hosts Ed, Nick, and Tom. Together they break down key strategies, how to work effectively with vendors, and how to mitigate potential outages during

  8. IPB204: Tayga and IPv6 Translation

    Andrew Palardy joins the hosts to discuss how Tayga, the open-source NAT64 daemon for Linux, is being updated to ensure it is up to date with all the current RFCs. Andrew explains how recent RFC compliance and UDP checksum fixes help resolv

  9. IPB203: The Death of NAT

    Network Address Translation (NAT), a foundational element of IPv4, faces critical reassessment as IPv6 deployment shifts the landscape. Ed and Tom evaluate the evolving role of NAT, questioning whether traditional translation models remain

  10. IPB202: How to Get Hands-On IPv6 Deployment Experience

    You can learn a lot about IPv6 from books, videos, and podcasts (such as this one), but it’s hard to beat hands-on experience. John Osmon joins our hosts to discuss how to set up your own IPv6 environment. They cover what John has done, inc

  11. IPB201: The Never-Ending Prefix Debate: Revisiting Best Current Practices

    Today’s conversation centers around a new Best Current Practices (BCP) RFC draft written by Jordi Palet Martinez. Our hosts explore the document for service providers and enterprises, including prefix sizing for point-to-point links, the pr

  12. IPB200: Yes, IPv6 Is Complicated. IPv8 Won’t Help

    Why is IPv6 so much more complicated than IPv4? Could a newer version such as IPv8 be the solution? Guest Brian Carpenter joins our hosts to explain that many of IPv6’s complications are mathematical necessities. They point out that IPv6 ha

  13. IPB199: Developing IPv6-Friendly Code

    Tom Coffeen and Nick Buraglio welcome Chris Cummings to talk about developing code for IPv6. Chris argues that moving to IPv6 restores end-to-end connectivity, which reduces complexity for developers without the need for “ridiculous hacks”

  14. IPB198: IPv6 Privacy and Temporary Addresses

    Today our hosts discuss IPv6 Privacy and Temporary Addresses to clarify how address provisioning can potentially work for host operating systems. The discussion covers the difference between permanent and temporary privacy addresses, their

  15. IPB197: SLAAC and the End of DHCP?

    Today our hosts discuss the essential role of Stateless Address Autoconfiguration (SLAAC) in successfully deploying an IPv6-mostly network. SLAAC is required to assign a unique IPv6 address to the Customer-side Translator (CLAT), which allo

  16. IPB196: Is End-to-End Connectivity the Right Goal?

    One of the early design principles of the Internet was end-to-end connectivity: that is, every device on the Internet would be publicly addressable, and every device could share its resources or provide services. That design principle wasn’

  17. IPB195: Start Network Automation with IPv6!

    If you’re looking for a network automation project but you’re worried about breaking stuff, why not build your automation adventure around IPv6? If your production traffic runs on IPv4, you can experiment with automated configurations and c

  18. IPB194: Navel Gazing at NAT in IPv6

    Ed, Nick, and Tom discuss the need for Network Address Translation v6 to v6 (NAT66). While Network Prefix Translation (NPTv6) exists, its limitations make it insufficient for real-world business needs. They also highlight that without a sta

  19. IPB193: IPv6 Basics – Troubleshooting

    Are you struggling to get IPv6 working, whether in a lab or even a pilot deployment? Ed, Nick, and Tom walk through the essentials of IPv6 troubleshooting, revealing the non-negotiable differences between IPv4 and IPv6 that can trip up even

  20. IPB192: IPv6 Lab Update

    Thinking of setting up an IPv6 lab this year? Our hosts dive into a major update on building and testing modern IPv6 networks, focusing on the game-changing “IPv6-mostly” architecture. They break down the essential components you need to ge

  21. IPB191: IPv6 Predictions for 2026

    Will Microsoft’s CLAT bring widespread adoption rates for IPv6? Will there be significant advancements in corporate and cloud adoption as well? Will this finally be the year we see the fix for the RFC 6724? Ed Horley, Tom Coffeen, and Nick

  22. IPB190: IPv6 in Kubernetes Deployments

    Kubernetes is a popular container orchestration platform. Today’s IPv6 Buzz episode explores the benefits of using IPv6 in Kubernetes, and how Kubernetes uses IP addresses in both the control plane and data plane.We also address why the ado

  23. IPB189: RFC 9898 – Neighbor Discovery Considerations in IPv6 Deployments

    The newly published RFC 9898 is the discussion of today’s podcast. The IPv6 Buzz crew explore the complexities of neighbor discovery and review solutions for both operators and architects. They share how this RFC serves as a single, detaile

  24. IPB188: IPv6 Adoption for an Entire Country

    What does it take for an entire country to adopt IPv6? Our guest today is Tenanoia (Noia) Simona, CEO of Tuvalu Telecommunications Corporation, the country’s sole telecommunications provider. She’s here to walk us through the difficulties o

  25. IPB187: IPv6 RFC Updates

    Today the IPv6 Buzz crew provides updates on the latest in IPv6 standards, RFCs, and best practices. They break down the recent discussions around RFC 6052, explore the options for RFC 8215, and share Nick’s spin on the now defunct testipv6

  26. IPB186: An Inside Look at RFC 9872 for Discovering v6 Prefixes

    RFC 9872 makes recommendations for NAT64 prefix discovery for hosts supporting v4-to-v6 translation. Co-host Nick Buralgio is a co-author of this RFC, so we’re taking the opportunity to talk about it in detail. We discuss the problems RFC 9

  27. IPB185: When IPv6 VPN and DNS Don’t Cooperate

    Sometimes weirdness occurs within DNS if you’re on an IPv4 network and you connect to a dual-stack or v6-only VPN. Maybe the browser doesn’t connect, but you can still send pings, or vice versa. Is the OS getting confused about which stack

  28. IPB184: IPv6 Basics: Dual-Stack

    We’re diving into another IPv6 Basics today with the topic of dual-stack, which means running the IPv4 and IPv6 protocol stacks simultaneously. We get many questions about the implications of running dual-stack, and in this episode we’ll pr

  29. IPB183: Measuring IPv6 and IPv6 Statistics

    Today we talk about measuring IPv6 and IPv6 statistics. We talk about why it’s useful to measure IPv6, how to track v6 deployment initiatives, and tools to help with your measurements. Episode Links: Google IPv6 – Google IPv6 Global Statist

  30. IPB182: IPv6 Transition Technology Options

    Transitioning from IPv4 to IPv6, or at least IPv6-mostly, is no easy task. Today’s show provides some education and advice about IPv6 transition mechanisms. We cover options such as NAT64, DNS64, PREF64, and more, as well as use cases. Also

Ältere Folgen

Anmelden oder registrieren

Jetzt

0:00 / 0:00